Announcement

Collapse
No announcement yet.

Report a word spelling/mistake on Server/Website

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I dont Think If Its A Bug Or Not But When You Type /ei When An Event Is Active It Says ''/Event Teleport Enabled? Yes'' Even in Hunger Games,LSS,ETC

    Comment


    • Originally posted by ElyZium View Post
      I dont Think If Its A Bug Or Not But When You Type /ei When An Event Is Active It Says ''/Event Teleport Enabled? Yes'' Even in Hunger Games,LSS,ETC
      It's not a bug. For example if an admin loads HG event and wanted to hide goo, that time it's won't visible for players in top of the screen that "Type /EVENT to join the event", once they hide goo and enables teleport, we're able to join event, that's called "Event Teleport". Another example could be if they wanted to edit the bug in any map, they will load it and disable the teleport for players, only admins are able to join that time and fix the map. If it's disabled it will show in your screen with red text as "EVENT TELEPORT NOT ENABLED!"
      Last edited by Krrish; 26-08-18, 06:18 PM.

      Comment


      • Robo_N1X
        Robo_N1X commented
        Editing a comment
        No, it's probably a bug since event teleport can be enabled again by admin after event started, but elyzium did not explain if /event was actually enabled again.

    • No Event Teleport was not enabled as i tried to join event and it said event teleport not enabled

      Comment


      • A little mistake on IRC

        [19:00:47] <@GX-27> * Admin 42 (ID:[7NA]PANZEHIR) changed their explosion settings to type 1 (10.00m radius)
        [19:00:49] <@GX-28> * Admin 42 (ID:[7NA]PANZEHIR) changed their explosion settings to type 1 (1.00m radius)

        It should be * Admin [7NA]PANZEHIR (ID:42) instead

        martex fix all bugged

        Comment


        • Just a mistake of apostrophe.

          Comment


          • Originally posted by Kritical View Post
            Just a mistake of apostrophe.
            FIXED

            Comment


            • Originally posted by Kritical View Post
              Just a mistake of apostrophe.
              Dude it was supposed to be that way!
              Like "Wayne enterprises".. Wayne's enterprises seems so bad!

              Edit : If possible, PANZEHIR can you change it back to the same "Spectre Enterprises" I will change my name back.. maybe after few months
              Last edited by Kyouji; 08-09-18, 02:30 AM.

              Comment


              • Originally posted by Kyouji View Post

                Dude it was supposed to be that way!
                Like Wayne enterprises.. Wayne's enterprises seems so bad!
                Spectre's enterprises will be correct format as i know.

                Comment


                • Originally posted by Kritical View Post

                  Spectre's enterprises will be correct format as i know.
                  Man what format? I chose the name for my property.. why change it? It looks cooler without the apostrophe

                  Comment


                  • Originally posted by Kyouji View Post

                    Man what format? I chose the name for my property.. why change it? It looks cooler without the apostrophe
                    Ok man as you wish. ☺

                    Comment


                    • calma, brought back to normal how it was.

                      Comment

                      There is currently 1 user online. 0 members and 1 guests.

                      Most users ever online was 8,052 at 07:02 PM on 11-03-18.

                      Working...
                      X