Announcement

Collapse
No announcement yet.

Boost bug

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [FIXED] Boost bug

    So I noticed every time I enter server I gotta set my speed boost with /sfm. It is very annoying please fix it.
    Last 3 times when I joined it still repeated

  • #2
    it happens with everyone ,

    you can type /rvm (instead of typing each key's command) to reset them to the default options (i know this's not gonna fix the problem but at least you can use it until Rick finds a solution for this problem)
    *text here*

    Comment


    • #3
      Originally posted by Kakashi View Post
      it happens with everyone ,

      you can type /rvm (instead of typing each key's command) to reset them to the default options (i know this's not gonna fix the problem but at least you can use it until Rick finds a solution for this problem)
      It's also not just a problem in that command, are everyone complaining that they have to constantly adjust both H, CTRL, ALT. I hope this problem will soon be solved.

      Comment


      • #4
        Originally posted by Nikola._ View Post
        It's also not just a problem in that command, are everyone complaining that they have to constantly adjust both H, CTRL, ALT.
        That's why he said you can use /rvm. It fixes the three commands

        Comment


        • #5
          Originally posted by Pacific View Post

          That's why he said you can use /rvm. It fixes the three commands
          Okay tnx for informations.

          Comment

          There is currently 1 user online. 0 members and 1 guests.

          Most users ever online was 8,052 at 07:02 PM on 11-03-18.

          Working...
          X