Announcement

Collapse
No announcement yet.

Problem! Please red

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem! Please red

    So my GTA San Andreas is on like 10fps and my pc is pretty good! I cant even move but i can play gta5 no problem??

    Intel(R) Core(TM) i7-4770S CPU @ 3.10GHZ
    NVidia GTX 560
    Last edited by Humz; 05-11-17, 02:31 PM.

  • #2
    Have you considered reinstalling GTA SA from another source? Maybe you downloaded it from a poor link with corrupt files or such.
    Also, do you have any mods eg weapon or skin mods etc which could possibly be buggy and cause lag?
    Fuck labels.

    Comment


    • #3
      Originally posted by Humz View Post
      So my GTA San Andreas is on like 10fps and my pc is pretty good! I cant even move but i can play gta5 no problem??

      Intel(R) Core(TM) i7-4770S CPU @ 3.10GHZ
      NVidia GTX 560
      Do you have any mods? If Yes, then remove them as it can cause sometime lag/crash.
      Further, i think you should check is "Frame limiter" in your settings of GTA SA is off or not, if it's ON turn if Off, and check the visual quality etc too if it's high set it to low.

      If after all this still nothing happend, then i advice you to re install the whole GTA SA, and maybe you using a corrupted one, so if after all the steps nothing happens install a fresh copy of GTA SA but make sure it's full one and without mods as its always better

      Comment


      • #4
        Originally posted by Muaaz View Post

        Do you have any mods? If Yes, then remove them as it can cause sometime lag/crash.
        Further, i think you should check is "Frame limiter" in your settings of GTA SA is off or not, if it's ON turn if Off, and check the visual quality etc too if it's high set it to low.

        If after all this still nothing happend, then i advice you to re install the whole GTA SA, and maybe you using a corrupted one, so if after all the steps nothing happens install a fresh copy of GTA SA but make sure it's full one and without mods as its always better
        he already tried all these fixes but none of theme worked

        i think its because of his nvidia card it doesn't support old games or something , because i googled his problem and there are others with nivida who have the same problem

        Comment


        • #5
          Originally posted by Kakashi View Post

          he already tried all these fixes but none of theme worked

          i think its because of his nvidia card it doesn't support old games or something , because i googled his problem and there are others with nivida who have the same problem
          He didn't mentioned these things that he tried the things which i said lol, is he is your cousin or something? i mean how you know he tried that things?
          Furthermore i don't really think that there is something like card doesn't support Old Games or something. Fresh (Full) game without mods if he install by turning off the "frame limiter" and setting the visual quality to "low" it will i feel will fix the problem of FPS.

          It happend with some player recently i guess in gamerx as far i remember, he said Muaaz i'm getting very low fps etc i said is your "Frame limiter" is off? he checked and it was ON, i said to him then to turn it OFF.
          So then he said after turning it off "Muaaz woah lol it never happend game is so fast" he said something like this i guess don't remember exactly what he said, But the main thing to be noted here many people don't even touch the "Resolution" "Quality" and "Frame Limiter" that's why i said these things.
          Last edited by Muaaz; 05-11-17, 06:07 PM.

          Comment


          • #6
            Originally posted by Muaaz View Post

            He didn't mentioned these things that he tried the things which i said lol, is he is your cousin or something? i mean how you know he tried that things?
            Furthermore i don't really think that there is something like card doesn't support Old Games or something. Fresh (Full) game without mods if he install by turning off the "frame limiter" and setting the visual quality to "low" it will i feel will fix the problem of FPS.

            It happend with some player recently i guess in gamerx as far i remember, he said Muaaz i'm getting very low fps etc i said is your "Frame limiter" is off? he checked and it was ON, i said to him then to turn it OFF.
            So then he said after turning it off "Muaaz woah lol it never happend game is so fast" he said something like this i guess don't remember exactly what he said, But the main thing to be noted here many people don't even touch the "Resolution" "Quality" and "Frame Limiter" that's why i said these things.
            no lol xD

            he just asked ig a solution for his problem and me and declan tried to help him with that and he tried them but didnt work

            so i don't know really about his problem

            Comment


            • #7
              but like what i said i googled his problem and found another people on steam community who have the same problem "low fps while having a good pc"

              and as i remember once i installed gta sa on my friend's laptop which has 2 graphic cards "nvidia and intel"

              the game was horrible on nvidia while it worked fine on intel graphic card

              Comment


              • #8
                The frame limiter in gta sa keeps your FPS on 60 I guess, not in 10, and the max /fpslimit is 20, not 10.

                And about your problem:

                Try to go to Control Panel, Windows Update, and click in "Search Updates"

                After all updates have been searched, click in "optional updates are avalible", there you will see any number, like "20 optional updates are avalible", so click there, and select the update "NVIDIA Graphics", uncheck other optional updates If those are checked, and click on OK

                Then click on "Important updates are avalible", there you will also see a number like "53 important updates are avalible", so once you are there, uncheck all and click on "OK"

                To finish, click on "Install Update(s)", and wait the update¬*to be installed...

                I hope that will work for you, that worked for me with other game
                Last edited by Force; 06-11-17, 08:42 PM.

                Comment


                • #9
                  Originally posted by Muaaz View Post

                  Do you have any mods? If Yes, then remove them as it can cause sometime lag/crash.
                  Further, i think you should check is "Frame limiter" in your settings of GTA SA is off or not, if it's ON turn if Off, and check the visual quality etc too if it's high set it to low.

                  If after all this still nothing happend, then i advice you to re install the whole GTA SA, and maybe you using a corrupted one, so if after all the steps nothing happens install a fresh copy of GTA SA but make sure it's full one and without mods as its always better
                  Like, Muaaz and Jafri said badly optimized mods can cause massive lag. Make sure to keep your game vanilla until you fix your peoblem.
                  Muaaz, He mentioned that he can run GTA V without any issue so Visual quality of frame limiter of GTA SA can never be the issue lol.
                  Anyway, this seems quite an odd issue. Heres what you can do -
                  1. Update your Nvidia's graphic drivers.
                  2. Make sure your DirectX version is up-to-date.
                  3. Try to reinstall GTA SA and SA-MP
                  4. From Task Manager, change the properties of GTA SA and make it run on Intel's chipset rather than Nvidia's GPU.
                  Im confident the 4th one should really solve the issue.

                  Comment


                  • #10
                    Originally posted by Judgement View Post

                    Like, Muaaz and Jafri said badly optimized mods can cause massive lag. Make sure to keep your game vanilla until you fix your peoblem.
                    Muaaz, He mentioned that he can run GTA V without any issue so Visual quality of frame limiter of GTA SA can never be the issue lol.
                    Anyway, this seems quite an odd issue. Heres what you can do -
                    1. Update your Nvidia's graphic drivers.
                    2. Make sure your DirectX version is up-to-date.
                    3. Try to reinstall GTA SA and SA-MP
                    4. From Task Manager, change the properties of GTA SA and make it run on Intel's chipset rather than Nvidia's GPU.
                    Im confident the 4th one should really solve the issue.
                    Orignally Posted By Judgement
                    Muaaz, He mentioned that he can run GTA V without any issue so Visual quality of frame limiter of GTA SA can never be the issue lol.
                    Yes, it can never be issue but what if his frame limiter is on and his fps limit is setted to 30 40 or 20?

                    It happend with some newbies in past i noticed people say them to use commands like /fpslimit 30 like this, and they do type (as they are not knowledgble) and do manage with that and i met with some of them and then i said to them too same message, that to turn off your frame limiter and they be like woaah my game is running like you know xD so it can be possible.

                    Orignally posted by judgement
                    Try to reinstall GTA SA and SA-MP
                    Yes, not try but i will definately say that to download a full version game without mods and update your graphic card drivers to latest one if it's Nvidia or whatever

                    PS: Also delete your gta san andreas user files folder from documents as i want you install your game fresh as cake totally new like a shining car, if still it doesn't works then do reply here.

                    Comment


                    • #11
                      Try playing in 800x600x16, not 32, you can high the FPS with this and after, /fpslimit 90

                      I hope can help you

                      Comment

                      There is currently 1 user online. 0 members and 1 guests.

                      Most users ever online was 5,526 at 07:09 AM on 11-01-16.

                      Working...
                      X