Announcement

Collapse
No announcement yet.

Bugged

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bugged

    Today I had to be 3 times relog , did I get any reaction by pressing the button for the chat, or my letters to the game have been changed to Arabic.And simply by no means could I fix it, but I had to get out of the game.I restarted the router thinking that it was a problem for him but nothing.Did something like that happen to you either?

  • #2
    What do you mean with it? i dont understand anything at all. Also moved to the right board as it was posted at the wrong one.

    <@GX-25> [45] TP Chat [7NA]PANZEHIR: Nikola?
    <@GX-09> [75] TP Chat Nikola._: i can not smetimes write in a chat room , but it does not come out
    <@GX-29> [75] TP Chat Nikola._: sometimes
    <@GX-03> [45] TP Chat [7NA]PANZEHIR: Shift + Alt
    <@GX-13> [75] TP Chat Nikola._: tnx
    <@GX-18> [45] TP Chat [7NA]PANZEHIR: fixed?
    <@GX-28> [75] TP Chat Nikola._: yea tnx
    Fixed? im closing this thread, if you did not fix that problem send me an in-game/forum PM and i will re-open again the thread.

    EDIT: re-opened
    Last edited by PANZEHIR; 05-03-18, 05:39 PM.

    Comment


    • #3
      The same problem arises again, I can not use the command for chat and the keyboard language in my game changes in Arabic letters.
      The problem has been lost for a while, but now it reappears

      Comment


      • #4
        use F6 in the keyboard instead of T to open the chat
        ez pz lemon squeezy

        Comment


        • #5
          Originally posted by PANZEHIR View Post
          What do you mean with it? i dont understand anything at all. Also moved to the right board as it was posted at the wrong one.



          Fixed? im closing this thread, if you did not fix that problem send me an in-game/forum PM and i will re-open again the thread.

          EDIT: re-opened

          From what I could understand when he presses T to type something the letters come out in Arabic format.

          I was able to find a website that teaches you how to change keyboard typing style.

          here: https://www.conversationexchange.com...uage.php?lg=en



          Comment


          • #6
            Nikola, maybe you didn't checked this in what language was set your keyboard, I will give you a picture of where is the language of keyboard:



            In my case, it's on "ES" (Español - Spanish), for you maybe it's different, just click on it and you will get the list of ilanguages that you have installed on your PC, and then change it back to the language you had when you didn't have problems

            Comment


            • #7
              Originally posted by Churre View Post
              Nikola, maybe you didn't checked this in what language was set your keyboard, I will give you a picture of where is the language of keyboard:



              In my case, it's on "ES" (Español - Spanish), for you maybe it's different, just click on it and you will get the list of ilanguages that you have installed on your PC, and then change it back to the language you had when you didn't have problems
              I know about this option and I never change that option.I checked that this setting was not accidentally transferred to another language, but it did not

              Originally posted by GenGar View Post


              From what I could understand when he presses T to type something the letters come out in Arabic format.

              I was able to find a website that teaches you how to change keyboard typing style.

              here: https://www.conversationexchange.com...uage.php?lg=en


              GenGar tnx for this.but my language icon is always the same It's always in English this problem occurs in the game and then after relog it disappears, but after a while it reappears time 15 min in game






              Problem solved tnx all for helping ,I hope that this problem will no longer appear.You can close this post.
              Last edited by PANZEHIR; 07-03-18, 04:31 PM.

              Comment


              • #8
                There is something called "IME" options in sa-mp.cfg
                http://wiki.sa-mp.com/wiki/Sa-mp.cfg
                Either remove the line from the configuration or set it to disabled.
                KVIrc User
                Robo_N1X is registered on IRC.TL

                Comment

                There is currently 1 user online. 0 members and 1 guests.

                Most users ever online was 8,052 at 07:02 PM on 11-03-18.

                Working...
                X