Announcement

Collapse
No announcement yet.

Crash

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Crash

    Hello everyone, i'm having a problem with my SA:MP, at the moment of respawning, I got a warning, that happens to me everytime after respawning, and when I got some warnings more, I crash, please, I want other way to fix it, not re-installing SA:MP or GTA SA, if you have any way to fix this problem, leave your answer please, i'm lazy to re-install SA:MP or GTA SA, well, if some of your answers doesn't work, I will try re-installing SA:MP or GTA SA, but for now I want to know if there is other way to fix that.... Here's an image of my problem:

    Last edited by Churre; 10-06-17, 03:30 AM.

  • #2
    i had this problem in the past
    http://forum.gamerxserver.com/forum/...ers/7511-crash

    and i fixed reinstalling my samp.
    You should do the same

    Comment


    • #3
      Originally posted by Gengar View Post
      i had this problem in the past
      http://forum.gamerxserver.com/forum/...ers/7511-crash

      and i fixed reinstalling my samp.
      You should do the same
      Just reinstalling samp? or I need to reinstall gta sa too?

      Comment


      • #4
        Yes churre you need reinstall gta sa too . i have this problem in the peast . he is fixed

        Comment


        • #5
          Fixed now, I had this problem at the medic spawn zone, now i'm using other spawn zone, and I odn't get warnings after respawn, but if later I still have this problem, I will reinstall gta sa and sa:mp, thread can be closed.

          Comment


          • #6
            This is for everyone, no need for reinstall.
            seems like at /grove or at /l 69 we are getting lots of error opcodes.
            In every community, there is work to be done. In every nation, there are wounds to heal. In every heart, there is the power to do it.


            Peshmarga for life.

            Comment


            • #7
              Originally posted by Payrle View Post
              This is for everyone, no need for reinstall.
              seems like at /grove or at /l 69 we are getting lots of error opcodes.
              Yeah i got the same problem at /grove & medic spawn.

              Comment


              • #8
                Yes, that's fixed now, no more warnings at /grove and medic spawn

                Comment


                • #9
                  All u have to do is to download and paste all things inside the ZIP to ur GTA sa when u will download the ZIP and open it u wull suprice becoz i have given cleo 4.0 with ZIP why :becoz, cleo 4.0 is much much stabled then latest cleos i have tested them in my GTA sa LINK :https://mega.nz/#!sGJ33RZK!aUbP2r0I3...5-cWTuh-IQPAx4
                  pls follow the Read me!! or Keep Crashing.
                  and yes when u will install this it will become Rare for u to crash as my experience.
                  * PM from [ATM]Ken_V (ID:55) to Vishwajit_king (ID:73): You are PotatoWasTaken's boyfriend ?
                  * PM from Vishwajit_king (ID:73) to [ATM]Ken_V (ID:55): YES,I LOVE HIM TOO MUCH xD
                  * Vishwajit_king's (ID:73) 3D Text Label is currently set to: I LOVE POTATOWASTAKEN

                  Comment


                  • #10
                    Originally posted by Vishwajit View Post
                    pls follow the Read me!! or Keep Crashing.
                    Originally posted by Churre View Post
                    Fixed now, I had this problem at the medic spawn zone, now i'm using other spawn zone, and I odn't get warnings after respawn, but if later I still have this problem, I will reinstall gta sa and sa:mp, thread can be closed.
                    Their problem is already solved.

                    Look what you've done!

                    Comment

                    There is currently 1 user online. 0 members and 1 guests.

                    Most users ever online was 5,526 at 06:09 AM on 11-01-16.

                    Working...
                    X