Announcement

Collapse
No announcement yet.

Can't run a program

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't run a program

    Hello everyone.

    I have a problem with a program named SLAM that is to put audios on games like Left 4 Dead 2, CSGO, and some others. My problem is that SLAM doesn't open, before it was all fine, I always used it without problems, but now it doesn't open.

    I double click it, I run it as administrator, but it doesn't open... I also checked on task manager the processes, when I try to open SLAM, I see it on processes for like 10 - 15 seconds and then it disappears...

    Btw, I also tried to add the program on prevention of data execution on But doesn't work, it gives me a problem that says something like you can't disable DEP on this program.. I also tried to change the compatibility and didn't work..
    Last edited by Churre; 10-12-18, 10:48 PM.



  • #2
    You should first visit the site of the program before make a post in a SAMP server. Since here isnt the correct place to ask about it.

    Anyway i googled a bit and found the site of this program and there is a FAQ that may help you solve ur problem.

    Click on the following link: http://slam.flankers.net/

    Comment


    • #3
      Originally posted by GenGar View Post
      You should first visit the site of the program before make a post in a SAMP server. Since here isnt the correct place to ask about it.

      Anyway i googled a bit and found the site of this program and there is a FAQ that may help you solve ur problem.

      Click on the following link: http://slam.flankers.net/
      ... This is the forum of a samp server, but I don't think that means I can't ask something that is not related to SAMP since there are many threads that aren't related to SAMP and they're still replied, btw on the FAQ, there isn't my problem.
      Last edited by Churre; 11-12-18, 01:09 AM.


      Comment


      • #4
        It may have something to do with a program that you have installed recently, maybe? something similar to this happened to me before when I had a recording program that used to work just fine, but as soon as I installed another program the other recording program stopped working so I just uninstalled the other program and it started working again, check if you have installed anything new recently and delete it as it might be causing your problem. Also, if you are going to use this program with Valve games then you can just switch to your Stereo Mix instead and that will allow you to play anything from the windows in your games. Just run the music you want and then hold push to talk button in-game so that your friends can hear the music you are playing. Or, you can try another program called Foobar2000 it's actually a really good one and I haven't faced any problems with it.

        Comment


        • #5
          Originally posted by Solaimane View Post
          It may have something to do with a program that you have installed recently, maybe? something similar to this happened to me before when I had a recording program that used to work just fine, but as soon as I installed another program the other recording program stopped working so I just uninstalled the other program and it started working again, check if you have installed anything new recently and delete it as it might be causing your problem. Also, if you are going to use this program with Valve games then you can just switch to your Stereo Mix instead and that will allow you to play anything from the windows in your games. Just run the music you want and then hold push to talk button in-game so that your friends can hear the music you are playing.
          Windows stereo mix would also play the game sound effects in the microphone/recording (it gives echoes), so programs like slam and foobar2000 exist to just pick only some of the audio channel from specific program. Alternative programs may exist there if you search in google.

          But it is indeed good reply, you might have probably installed something conflicted with the program. Or the program becomes unusable with the newer version of the games. We wouldn't know exactly which, unless you ask in the right place like GenGar mentioned.

          All i can suggest is to reinstall the programs, also make sure they are up to date (and reset its settings) including the audio drivers. If this program started on process and terminated a few seconds later, an anti-virus might have been prevented it from running.

          You should also normally don't need to touch DEP settings or randomly runs program as administrator without having the correct instructions.
          KVIrc User
          Robo_N1X is registered on IRC.TL

          Comment


          • #6
            Originally posted by Robo_N1X View Post

            Windows stereo mix would also play the game sound effects in the microphone/recording (it gives echoes), so programs like slam and foobar2000 exist to just pick only some of the audio channel from specific program. Alternative programs may exist there if you search in google.

            But it is indeed good reply, you might have probably installed something conflicted with the program. Or the program becomes unusable with the newer version of the games. We wouldn't know exactly which, unless you ask in the right place like GenGar mentioned.

            All i can suggest is to reinstall the programs, also make sure they are up to date (and reset its settings) including the audio drivers. If this program started on process and terminated a few seconds later, an anti-virus might have been prevented it from running.

            You should also normally don't need to touch DEP settings or randomly runs program as administrator without having the correct instructions.
            I already tried to re-install, before the program SLAM worked correctly, and then out of nowhere the program didn't open, like 2 days ago that I tried to re-install it, the installer also didn't open... also it's not about games new versions, I said the program SLAM appears on Task Manager for about 10 - 15 seconds, and then the process disappears..

            It happens like this, I open the program, but nothing opens, I don't get errors or anything, I go to Task Manager and there's the process of the program SLAM, after it passes like 5 seconds, it says "suspended", and then the process disappears.. I never had this problem before and it only happens with that program.


            Comment


            • #7
              Problem fixed, I had a copy of SLAM with the same files on Disk D and somehow the program could open from there, that was causing the problem..

              This thread can be closed, thanks for helping.


              Comment

              There is currently 1 user online. 0 members and 1 guests.

              Most users ever online was 8,052 at 08:02 PM on 11-03-18.

              Working...
              X