No announcement yet.

dialog box problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • dialog box problem

    Hello there,
    recently i've removed 90percent of my mods, then i'm un-able to play SA-MP.
    so whenever i cancel or click on any keys on a dialog box, i crash, by dialog box i mean this;

    so if for example i click on the submit button, i'll crash.

    i've tried deleting gta_sa.set, re-installing SA-MP (not gta sa), removing modifications deleting SAMP From documents, still this problem doesnt seem to go. i've also force stopped gta sa and rundll32 nothing fixes it, i'm unable to play any server which has a register / login system...

    there's the code i get on crash.

    Robo_N1X i guess you could help me with this.

    gta_sa.exe has stopped working
    SA-MP 0.3.7
    Exception At Address: 0x67A9BE56
    Base: 0x03950000
    EAX: 0x00000000    EBX: 0x0F9FF5D0    ECX: 0x00000057    EDX: 0x00000057
    ESI: 0x00000000    EDI: 0x01B1B5B8    EBP: 0x0028EF30    ESP: 0x0028EF18
    EFLAGS: 0x00010293
    +0000: 0x01A81CF0   0x01B1B5B8   0x01B1B5B8   0x0028F074
    +0010: 0x67AD1736   0xFFFFFFFF   0x0028EF40   0x67A8CEF1
    +0020: 0x0F9FF5D4   0x67A8FBA0   0x0028F080   0x68AF5B90
    +0030: 0x01A81CF0   0x68B77070   0x01B6E838   0x0028F214
    +0040: 0x475C3A46   0x53204154   0x68B30041   0x0028EF9C
    +0050: 0x00000003   0x01A67D00   0x00000016   0x00000000
    +0060: 0xFFFFFFFF   0x68B36550   0x01A67D00   0x01A84060
    +0070: 0x00000000   0x00000017   0x00000001   0x00000000
    +0080: 0x00000090   0x00000016   0x00000000   0x00000003
    +0090: 0x0028EFB4   0x68B3AF9C   0x01A840F0   0x0028EFF8
    +00A0: 0x68B36325   0x00000003   0x68B36347   0x8BC3C320
    +00B0: 0x00000016   0x01A7A214   0x0028F214   0x0028EFC0
    +00C0: 0x00000090   0x00000016   0x0028EFC4   0xE35D5A40
    +00D0: 0x0028F04C   0x68B28980   0xE35D55B0   0xFFFFFFFE
    +00E0: 0x68B36347   0x68B2CB37   0x00000003   0x01A67D00
    +00F0: 0x00000000   0x0028F214   0x01A7A208   0x0028F020
    +0100: 0x68B330A3   0x01A7A228   0x0028F05C   0x68B2CCDD
    +0110: 0x01A7A208   0x68B2CCD0   0x8BC3DC84   0x68B77070
    +0120: 0x01B6E838   0x0028F214   0x00000000   0x0028F030
    +0130: 0x0000000A   0x0028F090   0x68B28980   0xE35D5A60
    +0140: 0xFFFFFFFE   0x0F9FF5D0   0x0F9FF5D4   0x0F9FF5D4
    +0150: 0x68B77160   0x68B77070   0x68B77250   0x0028F090
    +0160: 0x68B44103   0x00000001   0x0028F09C   0x68AEEE28
    +0170: 0x0028F214   0x01B6E838   0x0028F1BC   0x68B4587C
    +0180: 0xFFFFFFFF   0x0028F124   0x68AEE1AC   0x20415447
    +0190: 0x31204153   0x5520302E   0x00000053   0x0028F0CC
    +01A0: 0x01B6E838   0x0028F11C   0x68AD8989   0x0028F0D0
    +01B0: 0x68B47830   0x0028F0EC   0x0028F214   0x0028F308
    +01C0: 0x0028F358   0x00000000   0x01B6E838   0x000005D6
    +01D0: 0x0000F508   0x20202000   0x20202000   0xFFFFFF00
    +01E0: 0x68AD9460   0x00000002   0x01A5AA14   0x00000212
    +01F0: 0x00000003   0x00000000   0x0000F510   0x68AD9000
    +0200: 0x00000000   0x0028F144   0x68AD948D   0x0028F130
    +0210: 0x68AEB3CD   0x01B6E838   0x0028F144   0x68AD949B
    +0220: 0x01B6E838   0x68AD9460   0x773D030C   0x0028F1CC
    +0230: 0x7734041F   0x0028F214   0x8BE19D77   0xC0000005
    +0240: 0x017707D0   0x00000000   0x0008FD20   0x00000000
    +0250: 0x0008F170   0x00000000   0x753F2450   0x00000000
    +0260: 0x67FD7D90   0x00000011   0x00000000   0x0028F308
    +0270: 0x00821BAF   0x00000023   0x00000000   0x00000000
    SCM Op: 0x248, lDbg: 0 LastRendObj: 19121
    Game Version: US 1.0
    State Information: Ped Context: 0
    Last edited by Zanturno; 05-08-19, 08:41 AM.

  • #2
    problem is fixed my reinstalling game but i still wanna know what caused it


    • #3
      sampfuncs / cleo version doesn't match ? or samp version doesn't match with cleo if u have it


      • #4
        They do match i've been using this for years, the day i deleted crosshairs.asi, this occured ;(


        • #5
          well i guess u have to re-install samp with r1 version , try it if u r using cleo


          • #6
            I guess I'm late to reply, however the crash exception address looks misleading (to your "dialog" issue) and unusual, although the OP Code shows invalid object model so reinstalling the game fixed it..
            KVIrc User


            There is currently 1 user online. 0 members and 1 guests.

            Most users ever online was 15,681 at 08:23 AM on 17-06-20.