Announcement

Collapse
No announcement yet.

ping problem

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ping problem

    I'm tired of this problem. When ever this occur, i can't join any servers. Do anyone know what's causing this problem and how to solve this?
    Look what you've done!

  • #2
    Have u tried reinstalling ur SA:MP?

    Comment


    • #3
      I did that, but that wasn't problem. Using vpn can solve this problem, but i'm not sure what's behind the cause of this and i don't want to be playing with vpn.
      Look what you've done!

      Comment


      • #4
        Originally posted by Nick View Post
        I did that, but that wasn't problem. Using vpn can solve this problem, but i'm not sure what's behind the cause of this and i don't want to be playing with vpn.
        I think the new GX Host company is banned in your country?

        Comment


        • #5
          no, it look more like my computer is the problem. because i check my brother's pc and i can see the ping.
          Look what you've done!

          Comment


          • #6
            Originally posted by Nick View Post
            I'm tired of this problem. When ever this occur, i can't join any servers. Do anyone know what's causing this problem and how to solve this?
            Bro Nick! I think you are having my problem, just fix your net, i'm still having this problem because I didn't fixed my net already

            Comment


            • #7
              Originally posted by Churre View Post

              Bro Nick! I think you are having my problem, just fix your net, i'm still having this problem because I didn't fixed my net already
              i dont thinks its the net amigo, i can see the ping on mi brother's pc. i did many restarts, still facing it.
              Look what you've done!

              Comment


              • #8
                Go to "Run Application" > Type "CMD" and run it. Then type "ipconfig/release" enter, again type "ipconfig/renew", Wait 5 seconds and then try.
                Try it, if it's still not working then if you're using wire net to connect your PC with internet, the problem is in your wire (happened with me several times).

                Comment


                • #9
                  Originally posted by ScaryGhost View Post
                  Go to "Run Application" > Type "CMD" and run it. Then type "ipconfig/release" enter, again type "ipconfig/renew", Wait 5 seconds and then try.
                  Try it, if it's still not working then if you're using wire net to connect your PC with internet, the problem is in your wire (happened with me several times).
                  Hey thanks, this worked now i can say goodbye to the vpn. Thank you all for helping.
                  Look what you've done!

                  Comment

                  There is currently 1 user online. 0 members and 1 guests.

                  Most users ever online was 5,526 at 06:09 AM on 11-01-16.

                  Working...
                  X