Announcement

Collapse
No announcement yet.

Focus Assist problem when playing game

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Focus Assist problem when playing game

    Hello everyone.

    I am having a problem when playing gta sa with my laptop (Haier Y11B) for just a few days ago since the last update. It was perfectly fine before the update for like 5 days ago and now for 3 days I realized that I can't play gta sa as a feature of this windows is preventing me from playing. The "Focus Assist" popups when I start playing the game and it says "This is not the optical screen resolution" and thats it, the game ends automatically. I get this in the notification panel: https://imgur.com/a/EWCdbmG
    and when the game ends it says this: https://imgur.com/wezPvEX and when I click view it opens the notification panel and when I click change focus assist it opens this: https://imgur.com/mvKXbNc (tried all options as well).

    and the samp crashes as well, and when I try to play game offline the game just ends with no error (I don't have any mods and just reinstalled the game at evening). The resolution it says is "1366X768" and I already have this resolution set as default, but still it won't let me play the game.

    Things I have done:
    *The game is clean with no mods at all. I have reinstalled it already.
    *Used windowed mode but still the same problem occurs.
    *Deleted user files so that the game settings goes to default but this also didn't worked.
    *Used gta sa user files copied from my PC (with display settings set to 1080xsomething, I don't remember)
    *Used another display resolution for the laptop.
    *Reset the laptop and reinstalled windows.
    *Changed all setting options and tried using every other option, i.e. turn off turn or and other all tried nothing worked. https://imgur.com/1V25IVq
    *Windows Details: https://imgur.com/mDQFGc1
    *Laptop Details: https://imgur.com/Ty1j1gy & https://imgur.com/ArnL0PS

    Note: Everything was fine, until the latest update, after this I was not able to play the game.

    Anyone knows how to fix it? I also tried google but didn't found any proper answer, all I find is a scan for virus (already did).





  • #2
    Keep your focus assist settings like this, you forgot to disable at Automatic Rules > When I'm playing a game (saw from the picture you inserted). It's better to keep it off at everything like this.

    Comment


    • #3
      Seems like (intel) graphic driver issue... If your game was launched, it should show the App Crash (<app> has stopped working) popup or notification.


      Go look Event viewer under Application Events of logs, and under System Information window (like in your last link of screenshot) > Software Environment > Windows Error Reporting (it takes a while to load) and find information related to your game crash.


      But to be honest, you should turn off battery saver so that your CPU can boost to 2.0 GHz (instead of 0.8) and should have the power plugged in when gaming.

      If things still not work, go update your windows 10 to latest.. (I believe it should be Windows 10 Build 1903 by now)... After updating, the settings would probably change (so check it again). And also make sure the drivers are up to date too.
      Last edited by Robo_N1X; 30-06-19, 07:47 PM.
      KVIrc User
      Robo_N1X is registered on IRC.TL

      Comment


      • #4
        Originally posted by Krrish View Post
        Keep your focus assist settings like this, you forgot to disable at Automatic Rules > When I'm playing a game (saw from the picture you inserted). It's better to keep it off at everything like this.

        Yes, I have tried it as well but still didn't work, there is a video in the end you can check it for more info.



        Originally posted by Robo_N1X View Post
        Seems like (intel) graphic driver issue... If your game was launched, it should show the App Crash (<app> has stopped working) popup or notification.
        Nope, it dosen't says anything while playing offline, and while online it crashes the samp.

        Originally posted by Robo_N1X View Post
        Go look Event viewer under Application Events of logs, and under System Information window (like in your last link of screenshot) > Software Environment > Windows Error Reporting (it takes a while to load) and find information related to your game crash.
        Yes I find it, but can't understand anything.

        Originally posted by Robo_N1X View Post
        But to be honest, you should turn off battery saver so that your CPU can boost to 2.0 GHz (instead of 0.8) and should have the power plugged in when gaming.
        Actually, it is always turned off, but the time I took the first screenshot the battery was <20 so the system automatically turns the battery saver on, while in normal time its off.

        Originally posted by Robo_N1X View Post
        If things still not work, go update your windows 10 to latest.. (I believe it should be Windows 10 Build 1903 by now)... After updating, the settings would probably change (so check it again). And also make sure the drivers are up to date too.
        Tried it last time, but it says need at least 20gb to install updates, and the max I can get is 12gb free (after resetting the laptop), and can't extend the "C" drive as it is a different storage and the "D" and "E" is different storage. I can extend/shrink the D and E drive but have no connection with C drive as the C drive is the tablet's internal storage and the other D and E storage are external storage (attached below the keypad).

        But still, I will try to update again and see if it works, thanks @Krrish and @Robo_N1X.

        EDIT: Forgot to add the video.
        https://youtu.be/1Eh5jPrvxC4

        EDIT 2: Don't know how but I checked for the updates and it was installing, after that it asked for restart and after I restart it says im up to date, but still the problem does not fix. Btw, it says Windows 10 Pro Edition version 1809 and says im up to date after checking for updates.
        Last edited by Instant; 01-07-19, 01:44 PM.




        Comment


        • #5
          try to download San andreas from other website
          i suggest u download it from here: <link removed>

          or maybe there is resolution problems
          Last edited by Robo_N1X; 01-07-19, 06:45 PM. Reason: Illegal link removed

          Comment


          • #6
            Originally posted by Logan View Post
            try to download San andreas from other website
            i suggest u download it from here: <link removed>

            or maybe there is resolution problems
            Well, the game isn't really the problem as I am using the DVD to install the game and been using it for many years have no problem in Pc or laptop, but since the last update this problem occurs, it has something to do with the windows feature but don't know what. Thanks.
            Last edited by Robo_N1X; 01-07-19, 06:45 PM. Reason: Illegal link removed




            Comment


            • #7
              Oh it is for sa-mp only, sigh you didnt mentioned it before


              Can you post the crash report log here?

              Also what update did you mean by:?
              Note: Everything was fine, until the latest update, after this I was not able to play the game
              KVIrc User
              Robo_N1X is registered on IRC.TL

              Comment


              • #8
                Originally posted by Robo_N1X View Post
                Oh it is for sa-mp only, sigh you didnt mentioned it before


                Can you post the crash report log here?

                Also what update did you mean by:?
                I don't know exactly if its the samp only or the game as well, as I tried samp it crashes and tried offline as well and the game ends with no error or popup notification, this can be seen in the video as well.

                Code:
                SA-MP 0.3.7-R2
                Exception At Address: 0x004DD5A3
                Base: 0x04020000
                
                Registers:
                EAX: 0x00000032    EBX: 0x00000000    ECX: 0x00000000    EDX: 0x00000000
                ESI: 0x00B6BD44    EDI: 0x00000001    EBP: 0x756BBBA0    ESP: 0x0177FCB4
                EFLAGS: 0x00210293
                
                Stack:
                +0000: 0x00000001   0x0000000A   0x756BBBA0   0x00000000
                +0010: 0xFFFFFFFF   0xBF800000   0x00000000   0x00000000
                +0020: 0x3F800000   0x00000000   0x00000000   0x00000000
                +0030: 0x3F800000   0x00000000   0x00031348   0x00000000
                +0040: 0x00000000   0x00000000   0x00000001   0x71B59CE0
                +0050: 0x00000000   0x00000000   0x75A12B3C   0x756D0E6E
                +0060: 0x0177FE04   0x00000000   0x00000000   0x00000000
                +0070: 0x00000003   0x00000000   0x020C49E0   0x00258000
                +0080: 0x00000100   0x71B59CE0   0x00000000   0x00000200
                +0090: 0x00000000   0x01800200   0x00000000   0x00000001
                +00A0: 0x00000003   0x00258000   0x0000000A   0x0177FD9C
                +00B0: 0x756B6B6C   0xBDCCCCCD   0x3F800000   0x00000000
                +00C0: 0x3DCCCCCD   0x3F800000   0x00000000   0x3DCCCCCD
                +00D0: 0xBF800000   0x00000000   0xBDCCCCCD   0xBF800000
                +00E0: 0x00000000   0x0177FF60   0x0083BF3B   0xFFFFFFFF
                +00F0: 0x00507424   0x00000032   0x00000000   0x3F800000
                +0100: 0x00748CFB   0x777216D0   0x00000000   0x0177FF70
                +0110: 0x00257000   0x018B0000   0x00000008   0x048B0ED8
                +0120: 0x00000008   0x00000100   0x00000008   0x000001FE
                +0130: 0x44000000   0x43C00000   0x00000000   0x00000000
                +0140: 0x00000400   0x00000300   0x00000000   0x0177FE3C
                +0150: 0x000103F0   0x00000200   0x00000000   0x01800200
                +0160: 0x03A060DB   0x00000200   0x00000180   0x0000002C
                +0170: 0x0177FE14   0x00825EA4   0x0177FF60   0x00825EA4
                +0180: 0x00000000   0x00257000   0x00821D17   0x00835342
                +0190: 0x00000065   0x0177FF70   0x008246F1   0x00400000
                +01A0: 0x00000000   0x01AF397E   0x0000000A   0x00000094
                +01B0: 0x00000006   0x00000002   0x000023F0   0x00000002
                +01C0: 0x00000000   0x00000000   0x00000000   0x00000000
                +01D0: 0x00000000   0x00000000   0x00000000   0x00000000
                +01E0: 0x00000000   0x00000000   0x00000000   0x00000000
                +01F0: 0x00000000   0x00000000   0x00000000   0x00000000
                +0200: 0x00000000   0x00000000   0x00000000   0x00000000
                +0210: 0x00000000   0x00000000   0x00000000   0x00000000
                +0220: 0x00000000   0x00000000   0x00000000   0x00000000
                +0230: 0x00000000   0x00000000   0x00000000   0x00824588
                +0240: 0x00824570   0x00824570   0x00257000   0xC0000005
                +0250: 0x00000000   0x01AF397E   0x00000044   0x01B08D10
                +0260: 0x01B01438   0x01B09D18   0x00000000   0x00000000
                +0270: 0x00000000   0x00000000   0x00000000   0x00000000
                
                SCM Op: 0x0, lDbg: 0 LastRendObj: 0
                
                Game Version: US 1.0
                I mean the windows update.Last time I played gta sa was like a month ago or maybe 1.5 months and everything was fine but for some reason I very often get updates in this laptop. For like, every 15 to 30 days when ever I go to shutdown option I get "Update and Shutdown" so every 15-30 days I get this option once. If we just have an estimate, lets suppose I last time played at 2nd June 2019 and since that till 2nd July 2019, my windows got updated at least once for sure, and after that update I am having this problem (which I realized for 5 days before posting this).

                Also, I want to add something here:
                Focus assist isn't a new feature with the Windows 10 April 2018 update (version 1803), and it was previously known as Quiet hours. However, with a new name, you're now getting new options to customize the experience, including the ability to automatically pick those times when you don't want to be bothered with automatic rules.
                Source: https://www.windowscentral.com/how-u...il-2018-update

                I think after that update 1803 I am having this issue, and before that I have never had any problem with the game. I can confirm this because I am on version 1809 (above 1803) and below that 1803 version I was having no problem. I can't find anywhere to downgrade my windows, idk if its even possible or not, but yeah after that 1803 update it messed up everything with the game. It says 2018 but seems like I got this update in June/July 2019.

                Windows Details:
                https://imgur.com/QRUCkLf
                https://imgur.com/Zwf1n5d




                Comment


                • #9
                  Originally posted by Instant View Post

                  I mean the windows update.Last time I played gta sa was like a month ago or maybe 1.5 months and everything was fine but for some reason I very often get updates in this laptop. For like, every 15 to 30 days when ever I go to shutdown option I get "Update and Shutdown" so every 15-30 days I get this option once. If we just have an estimate, lets suppose I last time played at 2nd June 2019 and since that till 2nd July 2019, my windows got updated at least once for sure, and after that update I am having this problem (which I realized for 5 days before posting this).

                  Also, I want to add something here:

                  Source: https://www.windowscentral.com/how-u...il-2018-update

                  I think after that update 1803 I am having this issue, and before that I have never had any problem with the game. I can confirm this because I am on version 1809 (above 1803) and below that 1803 version I was having no problem. I can't find anywhere to downgrade my windows, idk if its even possible or not, but yeah after that 1803 update it messed up everything with the game. It says 2018 but seems like I got this update in June/July 2019.

                  Windows Details:
                  https://imgur.com/QRUCkLf
                  https://imgur.com/Zwf1n5d
                  Sorry, i thought you said you "reset the laptop and reinstalled windows". If you did, to what version? What then "after update 1803" is about?

                  Perhaps some things are not reinstalled properly (not completely deleted or corrupted).
                  KVIrc User
                  Robo_N1X is registered on IRC.TL

                  Comment


                  • #10
                    Originally posted by Robo_N1X View Post

                    Sorry, i thought you said you "reset the laptop and reinstalled windows". If you did, to what version? What then "after update 1803" is about?

                    Perhaps some things are not reinstalled properly (not completely deleted or corrupted).
                    I did the reset as well and reinstalling the windows as well, it installed the same version 1809, I don't really know if its after 1803 or 1809 but these two versions of windows are a bit buggy. I hope to get some updates for my windows in the end of July and if that update didn't fix the problem then I guess have to leave it like it is. I tried installing a lower version of windows 10 (version 1511) I got this from my friend's laptop as he don't have any internet so his windows never got updated, I installed that version and after that no feature of laptop and as well as the windows was working, i.e. sound level up/down brightness increase/decrease nothing was working so had to update again to 1809 now its working like normal but still can't play game like gta sa, I can play game like need for speed underground and others but can't play this, I hope ill get some updates and that will fix it, Thanks.




                    Comment


                    • #11
                      Originally posted by Instant View Post

                      I did the reset as well and reinstalling the windows as well, it installed the same version 1809, I don't really know if its after 1803 or 1809 but these two versions of windows are a bit buggy. I hope to get some updates for my windows in the end of July and if that update didn't fix the problem then I guess have to leave it like it is. I tried installing a lower version of windows 10 (version 1511) I got this from my friend's laptop as he don't have any internet so his windows never got updated, I installed that version and after that no feature of laptop and as well as the windows was working, i.e. sound level up/down brightness increase/decrease nothing was working so had to update again to 1809 now its working like normal but still can't play game like gta sa, I can play game like need for speed underground and others but can't play this, I hope ill get some updates and that will fix it, Thanks.
                      Again, this seems to be drivers issue... You might also have the programs registries not correctly set up. You can randomly copy things from another device, especially installation of drivers... They are not made for your laptop so... Since i do not know exactly which, you better clean reinstall (the drivers too), and get the update provided from your device manufacturer (In this case, the Haier website).

                      It was not the focus assist or the windows. it was your intel graphics did not properly display the game.
                      KVIrc User
                      Robo_N1X is registered on IRC.TL

                      Comment


                      • #12
                        Originally posted by Robo_N1X View Post

                        Again, this seems to be drivers issue... You might also have the programs registries not correctly set up. You can randomly copy things from another device, especially installation of drivers... They are not made for your laptop so... Since i do not know exactly which, you better clean reinstall (the drivers too), and get the update provided from your device manufacturer (In this case, the Haier website).

                        It was not the focus assist or the windows. it was your intel graphics did not properly display the game.
                        Sorry for late comming, was a bit busy with irl stuff, I will try to get drivers from their official website and other websites as well and will keep the system up to date, hope to find appropriate drivers, i'll let you know after fixing the problem, Thanks.




                        Comment

                        There is currently 1 user online. 0 members and 1 guests.

                        Most users ever online was 8,052 at 08:02 PM on 11-03-18.

                        Working...
                        X