Announcement

Collapse
No announcement yet.

Can't play

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't play

    my problem is that whenever i try to start SAMP and click connect on any server , it gives a following error -


    I tried to reinstall SAMP aswell as San Andreas but still have problem with it.
    i Have No mods installed so that point is of no use :P
    Please Help

  • #2
    delete the asi. File in ur SA Directory maybe it'll work.
    Originally posted by Saturo;n197653
    What is the problem that has no solution and detrimental to people and tide me to do this topic is the time for a final not Sue P change my change my opinion on this topic Media problem forward to be TP change the opinion I will not tell me This time This time for a final Please PANZEHIR and Eliteus

    Comment


    • #3
      Originally posted by HeartBeat View Post
      delete the asi. File in ur SA Directory maybe it'll work.
      Originally posted by Karl View Post
      i Have No mods installed so that point is of no use :P
      -----

      Anyway did you try to run it with Compability option?

      Comment


      • #4
        yes i tried running it with both of them but still not working

        PS-
        The GTA Sa game is running fine but there's a problem with only Samp , so i think there is some problem
        with samp?

        EDIT-
        Problem Solved , i restarted the PC and the problem flew in air

        Can lock the Topic
        Last edited by Karl; 22-11-13, 01:59 PM.

        Comment

        There is currently 1 user online. 0 members and 1 guests.

        Most users ever online was 8,052 at 08:02 PM on 11-03-18.

        Working...
        X